Philips HearLink işitme cihazları ve uygulamalarının uyumluluğu

Philips HearLink kulak arkası işitme cihazları, Philips HearLink'i neredeyse her akıllı cihaza bağlamak için çift çekirdekli 2,4 GHz Bluetooth® Low Energy teknolojisini kullanır.

Akıllı telefonların ve diğer cihazların Philips HearLink işitme cihazları, Philips HearLink uygulaması, Philips HearLink Connect uygulaması ve Philips AudioClip ile uyumluluğu hakkında bilgi alın.

Philips HearLink işitme cihazı uyumluluğu

Philips HearLink kulak arkası stilleri iPhone®, iPad Pro®, iPad Air®, iPad®, iPad mini® ve iPod touch® için üretilmiştir.

İşitme cihazlarınızı aksesuar olmadan doğrudan akıllı telefonunuza veya başka bir cihaza bağlayabilirsiniz, böylece ses akışı yapabilir, telefon aramalarını cevaplayabilir, ayarları yapabilir ve daha fazlasını gerçekleştirebilirsiniz.

Philips HearLink kulak arkası stilleri de Android cihazlarla uyumludur.

Made for iPhone

BTE PP, BTE SP, BTE UP, miniRITE, miniRITE T ve miniRITE T R tarzlarındaki Philips HearLink işitme cihazları aşağıdakilerle uyumludur:

Tüm işitme cihazları için iOS 13 veya üstünü öneriyoruz.

Cihazınızı her zaman işletim sisteminin en son sürümüne güncellemenizi öneririz.

Hands-free iletişim:

Kullanıcılar, iPhone veya iPad'leri ile hands-free aramaların keyfini çıkarabilir.

Aşağıdaki işitme cihazları hands-free iletişimi destekler:

  • HearLink miniRITE T XX30
  • HearLink miniRITE T R XX30
  • HearLink miniBTE T XX30
  • HearLink miniBTE T R XX30

Çift yönlü ses akışı (hands-free iletişim) iPhone 11 ve üstü modellerde, iPad Pro 12,9 inç (5. nesil ve 4. nesil), iPad Pro 11 inç (3. nesil ve 2. nesil), iPad Air (4. nesil) ve iPad mini (6. nesil) ve yazılım güncellemeleri iOS 15.2 ve iPadOS 15.2 ve üzeri olan modeller ile uyumludur. Hands-free iletişim, işitme cihazlarınızda minimum 1.3.0 donanım yazılımı gerektirir.

Android

Philips HearLink 9030, 7030, 5030 işitme cihazları ASHA'yı (İşitme Cihazları için Ses Akışı) destekler. ASHA ile, mobil cihazınızdan doğrudan işitme cihazlarınıza ses aktarabilirsiniz.

ASHA, Android 10 veya üstünü gerektirir.

Philips HearLink x030 işitme cihazlarına Doğrudan Ses Akışı aşağıdaki cihazlarda test edilmiştir:

Google: Pixel 3, Pixel 3a, Pixel 4, Pixel 4 A, Pixel 5, Pixel 6.

Samsung: Galaxy A21s, Galaxy A50, Galaxy A51, Galaxy A52, Galaxy A70, Galaxy A71, Galaxy Note 10, Galaxy Note 10+, Galaxy Note 20 5G, Galaxy Note 9, Galaxy S10, Galaxy S10+, Galaxy S10e, Galaxy S20, Galaxy S21, Galaxy S9, Galaxy Tab S6, Galaxy Z Flip3.

Xiaomi MI 10 5G.

OnePlus: 7T, 8T.

Philips HearLink uygulamasının uyumluluğu

Philips HearLink uygulaması, kablosuz Philips HearLink işitme cihazlarıyla kullanılabilir.

Philips HearLink uygulamasıyla uyumlu olduğu test edilen mobil cihazları belirlemek için aşağıdaki listeye bakabilirsiniz. Cihazınız listede olmasa bile, Philips HearLink uygulamasıyla uyumlu olması yine de mümkündür.

Cihazınızı her zaman işletim sisteminin en son sürümüne güncellemenizi öneririz.

Uyumlu iOS cihazları (13.0 veya üstü)

Uyumlu Android cihazlari

Uygulama Android 8.0 ve sonraki sürümleriyle uyumludur ve genellikle Android'in en son sürümünü kullanmanızı öneririz.

En iyi performans için aşağıdaki cihazları öneririz:

Philips HearLink Connect uygulaması uyumluluğu

Philips HearLink Connect uygulaması, kablosuz Philips HearLink işitme cihazlarıyla kullanılabilir.

Philips HearLink Connect uygulamasıyla uyumluluğu test edilen mobil cihazları belirlemek için aşağıdaki listeye bakın.

Philips AudioClip uyumluluğu

Philips AudioClip ile uyumlu olduğu test edilen cihazları belirlemek için aşağıdaki listeye bakın.

Cihazınız listede yoksa, Bluetooth® 2.1 veya üstü bir sürümde çalışıyorsa, AudioClip ile uyumlu olması mümkündür.

Apple, Apple logosu, iPhone, iPad, iPod touch ve Apple Watch, Apple Inc.'in ABD ve diğer ülkelerde tescilli ticari markalarıdır. App Store, Apple Inc.'in hizmet markasıdır.

Android, Google Play ve Google Play logosu, Google LLC'nin ticari markalarıdır.

Hi there
It seems you are visiting this website from the United States. Would you like to navigate to the United States' website instead?